Service Disruption - New REST API Requests

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Jun 22, 2025 - 22:19 EDT

Investigating

Gemini has identified an intermittent issue impacting new REST API requests.

We appreciate your patience and are actively working to ensure a smooth experience. All customer accounts and funds remain completely secure. Updates will be provided once they are available.
Posted Jun 22, 2025 - 21:38 EDT
This incident affected: REST API.