Crypto Withdrawals Delayed

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 05:36 EST

Investigating

Our team is currently investigating reports of latent cryptocurrency withdrawals. All customer accounts and funds remain completely secure.
Posted Feb 06, 2026 - 10:12 EST
This incident affected: Gemini ActiveTrader™, Gemini Mobile App: Uptime SLA 99.95%, Gemini Web UI: Uptime SLA 99.95%, REST API, and Websockets API.